We’ve discussed ticket categories (bug, task, feature request, etc.) and we mentioned 2 ways to represent them:
- As subtypes of the
- As values to use with a dedicated separate property, e.g. we could call it
I was in favor of giving the 1st option a priority, to avoid having unnecessary duplication of the standard RDF
type property, and @zplus was in favor of the 2nd option (correct me if I’m wrong and feel free to comment on this).
Further research: Look at how these categories get used in existing software. For example I saw some ticket trackers that had a set of built-in categories on a side panel.